Sept 26 2014: Bash Bug Shellshock vulnerability exposed

Attention to all:
On September 24, 2014. An exploit has been found and publicized about bash (bourne again shell). This shell is implementation is on most linux distributions and unix distributions, as well as Windows cygwin shell program.

Since the notification we have update our gateway with the recommended update. We are not vulnerable to this threat. We recommend to all of our affiliates to update their systems with the latest available patch for this vulnerability.